This incident has been resolved. The glue record issue on the Alibaba Cloud side has been fixed, and DNS resolution for zerocosttransit.de, autopeer.su, and all affected domains has returned to normal. During the monitoring period we confirmed that resolution has propagated stably across caching layers and services are operating normally.
Resolved
This incident has been resolved. The glue record issue on the Alibaba Cloud side has been fixed, and DNS resolution for zerocosttransit.de, autopeer.su, and all affected domains has returned to normal. During the monitoring period we confirmed that resolution has propagated stably across caching layers and services are operating normally.
Monitoring
The glue record issue has been resolved, and DNS resolution for the affected domains is progressively recovering. We are actively monitoring resolution status and propagation across caching layers. Due to resolver TTL caching, some users may need to wait before access fully restores.
Identified
We have confirmed the issue originates from glue records on the side of our domain registrar, Alibaba Cloud. We have engaged the Alibaba Cloud engineering team and the investigation is ongoing. We will continue to update this notice as more information becomes available.
Identified
We detected DNS resolution failures (Temporary failure in name resolution) affecting several domains. Investigation identified the root cause as missing or lapsed glue records for pysio.online at the .online registry.
Because the authoritative nameservers for pysio.online (hyperion.pysio.online, valkyrie.pysio.online) live within the zone they serve, resolution depends on registry-supplied glue to obtain their IP addresses. With the glue absent, recursive resolvers could not locate the authoritative servers, creating a resolution loop that broke all domains relying on this nameserver set, including autopeer.su /zerocosttransit.de .
The servers and network paths themselves are operating normally; this incident is confined to the DNS resolution layer.