The upstream provider has resolved the issue. All affected services, including all AMS nodes and the autopeer.su backend, are now fully operational.
The outage was caused by a power issue on the upstream side, which has now been fixed.
We apologize for any inconvenience caused and thank you for your patience.
Resolved
The upstream provider has resolved the issue. All affected services, including all AMS nodes and the autopeer.su backend, are now fully operational.
The outage was caused by a power issue on the upstream side, which has now been fixed.
We apologize for any inconvenience caused and thank you for your patience.
Identified
We have switched to a backup link and restored the Inter IX (AMS 3) edge node. Service on this node is now operational.
All other affected services remain down while we await resolution from the upstream provider.
We will continue to monitor and post updates as the situation develops.
Identified
We have identified an outage at our upstream provider affecting the following services:
All AMS nodes
autopeer.su backend
The root cause has been traced to an issue on the upstream side. We are currently coordinating with the provider on recovery.
Scope: Only access to the services listed above is affected. Existing established peer sessions are unaffected, and forwarding and routing continue to operate normally.
We will continue to monitor and post updates as the situation develops.